Excel Intermedio

Un blog para compartir los tips de Excel Intermedio que todos necesitamos!

Excel Intermedio

Tipos de Operadores en Excel

| 0 comments

Existen 4 tipos de operadores:

  1. Operadores aritméticos
  2. Operadores de comparación
  3. Operadores de concatenación del texto
  4. Operadores de referencia

 

1. OPERADORES ARITMÉTICOS

 

Lo operadores aritméticos son utilizados para llevar a cabo operaciones matemáticas básicas tales como suma, resta, multiplicación, división y exponenciación.

Cabe mencionar, que el porcentaje a pesar de no ser un operador aritmético, Excel lo considera en este grupo debido a que al ingresar en excel un símbolo de porcentaje después de número, Excel dividirá este número entre 100 automáticamente.

La siguiente tabla muestra la lista de los operadores aritméticos:

Operadores

Significado

Ejemplo

Resultado

+

Suma =5+5

10

-

RestaNegación =9-5=-5

4

-5

*

Multiplicación =5*5

25

/

División =5/5

1

%

Porcentaje =5%

5%

^

Exponenciación =5^2

25

 

 

 

 

 

2. OPERADORES DE COMPARACIÓN

Los operadores de comparación son utilizados para comparar dos o más números o cadenas de texto dando como resultado de la comparación un valor lógico VERDADERO o FALSO según sea el caso.

La siguiente tabla muestra la lista de los operadores de comparación:

Operadores

Significado

Ejemplo

Resultado

=

Igual a =A3=B3 VERDADERO

>

Mayor que =A3>B3 VERDADERO

<

Menor que =A3<B3 FALSO

>=

Mayor o igual que =A3>=B3 VERDADERO

<=

Menor o igual que =A3<=B3 FALSO

<>

Distinto que =A3<>B3 FALSO

 

3. OPERADOR DE CONCATENACIÓN DE TEXTO

Los operadores de concatenación de texto son utilizados para unir o concatenar el valor de una o varias cadenas de texto con el fin de generar un solo elemento.

La siguiente tabla muestra la lista de los operadores de concatenación de texto:

Operadores

Significado

Ejemplo

Resultado

&

Conecta o concatena dos valores para generar un   valor de texto continuo

=123&abc

123abc

 

4. OPERADORES DE REFERENCIA

Los operadores de referencia son utilizados para combinar rangos de celdas creando una sola referencia

Cabe mencionar, que si tu sistema tiene la configuración regional de España, entonces el operador de unión será el punto y coma (;) y no la coma como aparece en la imagen.

La siguiente tabla muestra la lista de los operadores de referencia:

Operadores

Nombre

Significado

Ejemplo

:

Operador de rango Genera referencia a todas las celdas incluídas entre   las mencionadas

=SUMA(A2:B5)

;

Operador de unión Combina varias referencias en una sola

=SUMA(A2:A5;B2;B5)

 (espacio)

Operador de intersección Genera una referencia a las celdas comunes a las dos   referencias

=A2:A  B2:B5

Deja un comentario

Required fields are marked *.


Excel Intermedio located at , , . Reviewed by Usuarios rated: 4.4 / 5