Excel Intermedio

Un blog para compartir los tips de Excel Intermedio que todos necesitamos!

Ejemplo de función anidada para aprobar o desaprobar a un alumno

| 0 Comentarios

Gracias a una función anidada como la que se mostrará a continuación se puede clasificar fácilmente a las empresas del curso de Implementación e Investigación que aprueban o desaprueban de acuerdo a su volúmen de ventas.

En primer lugar, se clasifican los parámetros del curso:

Y tenemos los siguientes datos del aula a evaluar:

En esta función anidada se usarían 3 niveles y la prueba lógica sería la cantidad de venta en Soles de la empresa.

* Si se vende más de 5000 soles excelarrojará la palabra APRUEBA puesta en comillas en la función

* Si se vende menos de 3500 soles excel arrojará la palabra DESAPRUEBA puesta en comillas en la función

* Si se vende entre 3500 y 4999 soles excel arrojará la frase “SE EVALUA DESEMPEÑO” puesta en comillas en la función.

Entonces la función sería la siguiente:

=SI(E13<3500;”DESAPRUEBA”;SI(E13>5000;”APRUEBA”;SI(3500<E13;”SE EVALUA DESEMPEÑO”)))

Podemos observar que se crea automáticamente un intervalo entre 3500 y 5000, y así la función puede arrojar la frase “SE EVALUA DESEMPEÑO”

El resultado final sería el siguiente:

Deja un comentario

Campos requeridos marcados con *.