Excel Intermedio

Un blog para compartir los tips de Excel Intermedio que todos necesitamos!

Ejemplo de Función anidada para calcular descuentos, Sin título5 150x150 1

Ejemplo de Función anidada para calcular descuentos

| 7 comentarios

En una empresa de cines se ha decidido llevar el recuento de reservas para una función y se aplica el costo de una entrada general para hombres, un descuento del 15% para mujeres y un 20% para menores de edad sin importar su género:

  • La función condicional que utilizaremos para realizar este caso sera "Si".
  • Primero se analizará las Categorías para poder colocar los descuentos respectivos, en el caso de que sea "Menor" se aplica el 20% de descuento.
  • Si estamos en el caso de que no sea "Menor" se inserta otra función condicional "Si" para colocar el descuento del 15% por ser una mujer.

Ejemplo de Función anidada para calcular descuentos, Sin t%c3%adtulo22 1 300x102

Se escribió la siguiente Función Anidada:

=SI(B2="Menor";$F$2-$F$2*0.2;SI(B2="Femenino";$F$2-$F$2*0.15;$F$2))

 

7 comentarios

Deja una respuesta

Los campos requeridos estan marcados con *.