Excel Intermedio

Un blog para compartir los tips de Excel Intermedio que todos necesitamos!

Ejemplo de Función anidada para calcular descuentos, Sin título5 150x150 1

Ejemplo de Función anidada para calcular descuentos

| 8 comentarios

En una empresa de cines se ha decidido llevar el recuento de reservas para una función y se aplica el costo de una entrada general para hombres, un descuento del 15% para mujeres y un 20% para menores de edad sin importar su género:

  • La función condicional que utilizaremos para realizar este caso sera "Si".
  • Primero se analizará las Categorías para poder colocar los descuentos respectivos, en el caso de que sea "Menor" se aplica el 20% de descuento.
  • Si estamos en el caso de que no sea "Menor" se inserta otra función condicional "Si" para colocar el descuento del 15% por ser una mujer.

Ejemplo de Función anidada para calcular descuentos, Sin t%c3%adtulo22 1 300x102

Se escribió la siguiente Función Anidada:

=SI(B2="Menor";$F$2-$F$2*0.2;SI(B2="Femenino";$F$2-$F$2*0.15;$F$2))

 

8 comentarios

  1. Descontarle el 10 % del total devengado si tiene crédito y gana mas de $589.500, o descontarle del 5 % si tiene crédito y su ingreso es menor o igual $589.500, para los otros casos no se descontará nada

  2. Buenas noches
    Muy agredecido por su información valiosa.

  3. Buenos días
    Como puedo sacar el descuento de becas, es decir, si tengo 20 alumnos pero 4 están becados.
    1 con 10%, otro con 50%, 40 y 75%

  4. Hola, como puedo saber el precio de venta, si al pagar con tarjeta se hace un recargo del 10% y si es de contado un descuento del 5%?

  5. Hola, buen día
    tengo datos de productos, paises , precio y cantidad.
    me pide aplicar descuento: los productos argentina o brasil tienen un descuento del 10% del total total.
    como me quedaría la formula si?
    =SI(C4="argentina";E4*D4-$E$23;SI(C4="Brasil";E4*D4-$E$23;0))
    c4=paises
    e4=precio
    d4=cantidad
    e23=10%
    pero no me descuenta el 10%, que esta mal?
    Gracias

  6. . A un trabajador le descuentan de su sueldo el 10%, si su sueldo no sobre pasa $1000000, por encima a 1000000 y hasta 2000000 se hará el 5% del adicional, y por encima de 2000000 el 3% del sueldo del trabajador. puede ayudar gracias

  7. La formula seria considerando solo dos formas de pago crédito y pago contado

    =SI(E3="CREDITO",D3-(D3*0.1),D3-(D3*0.08))

    Monto Pago Total
    D3 F3 G3
    6500 CONTADO 5980

  8. buen dia necesito resolver esto : calcule el valor de compra considerando
    quienes paguen con tarjeta de la tienda un 10% de descuento y los que pagan de contado un 8% ejemplo arturo soto paga con tarjeta de la tienda un valor de 6500 cuanto es el descuento? con formula gracias

Deja una respuesta

Los campos requeridos estan marcados con *.