Excel Intermedio

Un blog para compartir los tips de Excel Intermedio que todos necesitamos!

Sin título

Ejemplo de Función anidada para calcular descuentos

| 2 Comentarios

En una empresa de cines se ha decidido llevar el recuento de reservas para una función y se aplica el costo de una entrada general para hombres, un descuento del 15% para mujeres y un 20% para menores de edad sin importar su género:

  • La función condicional que utilizaremos para realizar este caso sera “Si”.
  • Primero se analizará las Categorías para poder colocar los descuentos respectivos, en el caso de que sea “Menor” se aplica el 20% de descuento.
  • Si estamos en el caso de que no sea “Menor” se inserta otra función condicional “Si” para colocar el descuento del 15% por ser una mujer.

Se escribió la siguiente Función Anidada:

=SI(B2="Menor";$F$2-$F$2*0.2;SI(B2="Femenino";$F$2-$F$2*0.15;$F$2))

 

2 Comentarios

  1. La formula seria considerando solo dos formas de pago crédito y pago contado

    =SI(E3=”CREDITO”,D3-(D3*0.1),D3-(D3*0.08))

    Monto Pago Total
    D3 F3 G3
    6500 CONTADO 5980

  2. buen dia necesito resolver esto : calcule el valor de compra considerando
    quienes paguen con tarjeta de la tienda un 10% de descuento y los que pagan de contado un 8% ejemplo arturo soto paga con tarjeta de la tienda un valor de 6500 cuanto es el descuento? con formula gracias

Deja un comentario

Campos requeridos marcados con *.