Excel Intermedio

Un blog para compartir los tips de Excel Intermedio que todos necesitamos!

¿Cómo comparar dos cadenas de texto?

| 0 Comentarios

Para poder comparar dos cadenas de texto y determinar si son exactamente iguales, se puede utilizar la fórmula IGUAL.
Esta fórmula nos indicará un VERDADERO si son iguales o un FALSO si son diferentes. Además, puede distinguir entre minúsculas y mayúsculas, pero no toma en cuenta las diferencias de formato.

Para poder utilizar esta fórmula, hay que escribir IGUAL (texto1; texto2) en donde el texto1 es la primera cadena de texto y texto2 es la segunda cadena. Utilizar punto y coma (;) entre el texto 1 y el texto 2.

Por ejemplo:

=IGUAL(A2;B2)

También se puede utilizar la función SI para mostrar un mensaje o realizar un cálculo condicional.

Por ejemplo:

=SI(IGUAL(A2;B2);”IDENTICO”;”DISTINTO”)

En donde mostrará la palabra IDÉNTICO si el texto es exactamente igual o DISTINTO si es diferente. No olvidar de colocar las en las palabras para que Excel las reconozca como texto.

Otra forma de obtener el mismo resultado es escribir =texto1=texto2 y dará VERDADERO o FALSO según corresponda, pero no distinguirá entre mayúsculas y minúsculas.

Por ejemplo:

=A1=A2

 

Elaborado por: Diego Paz

Deja un comentario

Campos requeridos marcados con *.